VMware Product Interoperability Matrix

How do you know what vSphere Family product is compatible with another?

Does ESX 3.5 work with vCenter 4.0? Does Capacity IQ 1.0.2 work with ESX 4.1?

VMware have published the VMware Product Interoperability Matrix which allows you to check which product (and version) is compatible with another VMware Product and version?


Here you can see the vCenter 2.5 U6 compatible only with ESX 3.5 U5.


And here you can see the Capacity IQ 1.0.4 is the only version compatible with ESX 4.1

I find it a useful tool!